Creating Connection to Office365 fails - VisualCron - Forum

Community forum

nbpUsr
2020-03-26T16:05:56Z
Hi

We want to try the teams task, and as such we need the Office365 connection. We have followed the steps as described here:

https://www.visualcron.c...nection---office365.html 

When I click on 'authenticate' it shows a browser, and we enter the user (email adress), click next, and this message pops up:

Capture.PNG

I tried with toggling the internal browser checkbox, but no luck. The id and password are correct, and the redirect url matches the one in azure.
There is nothing in the logfile or in windows events. Any ideas?
Support
2020-03-27T11:06:54Z
Originally Posted by: nbpUsr 

Hi

We want to try the teams task, and as such we need the Office365 connection. We have followed the steps as described here:

https://www.visualcron.c...nection---office365.html 

When I click on 'authenticate' it shows a browser, and we enter the user (email adress), click next, and this message pops up:

Capture.PNG

I tried with toggling the internal browser checkbox, but no luck. The id and password are correct, and the redirect url matches the one in azure.
There is nothing in the logfile or in windows events. Any ideas?



Hi,

What version is this happening on? Does it crash VisualCron with that error message?

If you go to the logs folder (right click on Visualcron tray icon->Server->Open log folder), is there any .dmp files there?


Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
nbpUsr
2020-03-27T15:37:13Z
Hi

It happens with 9.2.0
There are no dmp files, and the application does no t crash. It seems to be browser related. It's actually pretty easy to replicate (hopefully)

Go to office365 connection, add your info and click on authenticate. A browser shows up. Just close the browser without doing anything else, and you should see the message
Support
2020-03-27T15:55:41Z
Originally Posted by: nbpUsr 

Hi

It happens with 9.2.0
There are no dmp files, and the application does no t crash. It seems to be browser related. It's actually pretty easy to replicate (hopefully)

Go to office365 connection, add your info and click on authenticate. A browser shows up. Just close the browser without doing anything else, and you should see the message



Yes we can reproduce the error only if we don't log in, but there is something we need to clarify with the error;

Could you please record a short video snippet (via snagit or some free tool if you like) where you perform the exact steps that leads up to your crash? And link it here or send us an email at support@visualcron.com

Edit: We can not reproduce this issue if we login with a working account, only if we type wrong user/pass. Please double check and see if you are typing in the right info
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
nbpUsr
2020-03-28T20:47:04Z
Hi

I'll make snippet in the coming week. However, the unhandled exception should be fixed anyway, and replaced with a more useful message.
Support
2020-03-31T11:59:37Z
Originally Posted by: nbpUsr 

Hi

I'll make snippet in the coming week. However, the unhandled exception should be fixed anyway, and replaced with a more useful message.



Yes, that has been dealt with. Thanks, we'd appreciate a video snippet of it.

Please try our latest beta build here and see if it works better for you: https://www.visualcron.c....aspx?g=posts&t=9889 
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top