Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

FAQ - troubleshooting - FAQ questions regarding troubleshooting of VisualCron Server & Client
  Topics Replies Views Last Post
Hot Topic (New Posts) Copied job between servers has ID of different job!
keithdavis , 10/14/2018 10:48:31 PM(UTC)
4 234 Gary_W Go to last post Go to first unread
1/11/2019 5:23:38 PM(UTC)
New Posts Solved .Net dll process failed with error
a problem arised with Visual Cron 8.4.0 release upgrade

Selman.AY , 12/11/2018 10:15:32 AM(UTC)
1 156 Support Go to last post Go to first unread
12/11/2018 7:09:24 PM(UTC)
New Posts StatisticsUpdateStats
Unhandled Error

truggeri321 , 9/19/2018 8:30:46 PM(UTC)
0 67 truggeri321 Go to last post Go to first unread
9/19/2018 8:30:46 PM(UTC)
New Posts Solved Time Exceptions - Jobs now indicate Running (but are not)
keithdavis , 5/19/2018 3:23:05 PM(UTC)
2 262 keithdavis Go to last post Go to first unread
6/17/2018 3:04:20 PM(UTC)
New Posts sftp not working
sftp connection not working

Marc Van Cauwenberghe , 3/15/2018 2:16:23 PM(UTC)
0 289 Marc Van Cauwenberghe Go to last post Go to first unread
3/15/2018 2:16:23 PM(UTC)
New Posts VisualCronClient.exe: The process was terminated due to an unhandled exception
Exception Info: System.TypeInitializationException

Support , 6/30/2016 4:37:36 PM(UTC)
0 1,638 Support Go to last post Go to first unread
6/30/2016 4:37:36 PM(UTC)
New Posts Informative No such file exists / File not found/ access denied
Support , 12/23/2015 9:01:53 PM(UTC)
0 1,645 Support Go to last post Go to first unread
12/23/2015 9:01:53 PM(UTC)
New Posts Informative Uninstall fails - can't find package VisualCron.msi
Support , 12/23/2015 8:59:09 PM(UTC)
0 873 Support Go to last post Go to first unread
12/23/2015 8:59:09 PM(UTC)
New Posts Informative Error 114 in SFTP Task
Support , 12/23/2015 8:58:14 PM(UTC)
0 1,947 Support Go to last post Go to first unread
12/23/2015 8:58:14 PM(UTC)
New Posts Informative System.NotSupportedException: The server mode SSL must use a certificate
Support , 12/23/2015 8:57:19 PM(UTC)
0 877 Support Go to last post Go to first unread
12/23/2015 8:57:19 PM(UTC)
New Posts Informative Upgrade/Setup fails
Support , 12/23/2015 8:56:19 PM(UTC)
0 822 Support Go to last post Go to first unread
12/23/2015 8:56:19 PM(UTC)
New Posts Informative The VisualCron service does not start automatically
Support , 12/23/2015 8:54:16 PM(UTC)
0 1,030 Support Go to last post Go to first unread
12/23/2015 8:54:16 PM(UTC)
New Posts Informative WMI is broken - setup fails
Support , 12/23/2015 8:52:04 PM(UTC)
0 818 Support Go to last post Go to first unread
12/23/2015 8:52:04 PM(UTC)
New Posts Informative I am getting errors when trying to open a external link from VisualCron
Support , 12/23/2015 8:48:55 PM(UTC)
0 763 Support Go to last post Go to first unread
12/23/2015 8:48:55 PM(UTC)
New Posts I can't start VisualCron!
Support , 12/23/2015 8:26:39 PM(UTC)
0 889 Support Go to last post Go to first unread
12/23/2015 8:26:39 PM(UTC)
New Posts Informative My Job does not run!
Support , 12/23/2015 8:24:17 PM(UTC)
0 908 Support Go to last post Go to first unread
12/23/2015 8:24:17 PM(UTC)
New Posts Informative VisualCron client timeouts when connecting
Support , 12/23/2015 8:18:40 PM(UTC)
0 955 Support Go to last post Go to first unread
12/23/2015 8:18:40 PM(UTC)
New Posts Informative I can't connect to VisualCron Server
Support , 12/21/2015 3:32:36 PM(UTC)
0 1,539 Support Go to last post Go to first unread
12/21/2015 3:32:36 PM(UTC)
New Posts I can't login/I have forgot password
Support , 8/9/2011 8:08:29 AM(UTC)
0 6,104 Support Go to last post Go to first unread
8/9/2011 8:08:29 AM(UTC)
New Posts Uninstall fails - how do I completely remove VisualCron?
Support , 9/7/2009 3:06:50 PM(UTC)
1 8,599 Support Go to last post Go to first unread
12/28/2010 1:05:17 PM(UTC)
New Posts A specified logon session does not exist. It may already have been terminated
Support , 4/15/2009 12:12:08 PM(UTC)
0 27,503 Support Go to last post Go to first unread
4/15/2009 12:12:08 PM(UTC)
New Posts I have a job running that returns an error code 1073741819. Everything seems to work OK, however th
Support , 3/5/2008 4:55:20 PM(UTC)
0 4,804 Support Go to last post Go to first unread
3/5/2008 4:55:20 PM(UTC)
Users browsing this forum
Guest
Show Topics Mark this forum as read
Search Forum    OK
New Posts No New Posts
Hot Topic (New Posts) Hot Topic
New Posts (Locked) No New Posts (Locked)
Announcement (New Posts) Announcement
Sticky (New Posts) Sticky
Poll (New Posts) Poll
Moved
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.214 seconds.
Scroll to Top