Box.com connection - no server listing and connection session does not stay... - VisualCron - Forum

Community forum

fred guanzon
2020-11-30T19:16:12Z
We are on VC 9.4.5 PRO and we are trying to setup the Box.com connection using these directions https://www.visualcron.c...html/connection-box.html 

From the connection explorer we can get all the way to Box.com:

2020-11-30_14h05_38.png

But when we try to use the connection to Box for a cloud upload file task, we get this:

2020-11-30_14h08_07.png

It seems the session or connection we created does not save at all.

Also, in the directions the server section is not present anymore in 9.4.5:

2020-11-30_14h09_56.png

What we see in 9.4.5:

2020-11-30_14h14_02.png

Do Box.com connections work in 9.4.5 and why isn't our session sticking?

Thanks for any information.
fred guanzon
2020-12-01T17:51:19Z
Another question for this same topic?

What is supposed to happen after the VisualCron Box.com connection is made?

So we know we are connecting, but the authentication window does not close after authorizing Box.com.

If we X out the window, we are not authed still. Since we cannot do a file listing or upload to Box.
Support
2020-12-10T14:55:19Z
Originally Posted by: fred guanzon 

We are on VC 9.4.5 PRO and we are trying to setup the Box.com connection using these directions https://www.visualcron.c...html/connection-box.html 

From the connection explorer we can get all the way to Box.com:

2020-11-30_14h05_38.png

But when we try to use the connection to Box for a cloud upload file task, we get this:

2020-11-30_14h08_07.png

It seems the session or connection we created does not save at all.

Also, in the directions the server section is not present anymore in 9.4.5:

2020-11-30_14h09_56.png

What we see in 9.4.5:

2020-11-30_14h14_02.png

Do Box.com connections work in 9.4.5 and why isn't our session sticking?

Thanks for any information.



I have a vague memory you sent us an email about this too? Is this case still unsolved? Please email us at support@visualcron.com
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Support
2020-12-10T14:56:02Z
Originally Posted by: fred guanzon 

Another question for this same topic?

What is supposed to happen after the VisualCron Box.com connection is made?

So we know we are connecting, but the authentication window does not close after authorizing Box.com.

If we X out the window, we are not authed still. Since we cannot do a file listing or upload to Box.



What version is this on? Please also email us at support@visualcron.com. It would be good if we could use a test connection of yours for this, as I can not seem to reproduce this issue myself.
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Pgo Unknown
2021-11-09T13:52:09Z
Has this been resolved? We're having issues with Box.com integration not sticking also.
bweston
2021-11-19T20:28:09Z
If I remember correctly, for the same functionality for Dropbox I have to do it with the Visualcron client running as administrator and on the same machine as the server. Might that bug be your problem?

Actually the need to do that with the client running on the same machine as the server might be a red herring...I use Active Directory integration and the administrator account on my workstation isn't a Visualcron user, so I can't actually connect to Visualcron while running the client as an administrator locally unless I set up a non-AD admin account connection.
Support
2021-11-22T15:27:40Z
Originally Posted by: Pgo Unknown 

Has this been resolved? We're having issues with Box.com integration not sticking also.




Can you elaborate? How long is it not sticking for? Until you restart VC client?
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top